Page 1 of 1

1.5 raiders BUG

Posted: Tue Dec 06, 2016 6:09 pm
by Tomas7

known raiders bug returns. this time, you can kill just one raider and report it to Frederyk. He will consider the job as done.
( usually when you clean entry in raiders base, you can exit combat mode )

screen as a proof ( "You've killed all the raiders ..." ), save here ( just go to Frederyk and you will see ):

Re: 1.5 raiders BUG

Posted: Wed Dec 07, 2016 9:31 am
by Daemon
Thanks for reporting it, I'll look into it.

Re: 1.5 raiders BUG

Posted: Thu Dec 08, 2016 5:58 pm
by Daemon
Can you please upload your save again? The file you have uploaded has size 0 bytes.

Re: 1.5 raiders BUG

Posted: Fri Dec 09, 2016 8:55 am
by Tomas7
Here it is in *.zip format ( the previous one was in *.7z ). ( )

The save is in a state where i cleaned up a raiders entry and ended combat mode.
Take my character to Frederyk directly, talk choosing:"About raiders" -> 2. "They are dead." and get 2000XP for nothing.

PS. I finished 1.5 twice now, well done. :)
thats the only thing i see which is not working properly ;)

Re: 1.5 raiders BUG

Posted: Thu Dec 15, 2016 10:26 pm
by MidnightRaver
Can confirm this. Didn't have to kill any of 'em, just climbed down the trap door once.

[BUG Report]Quest - Sedith - Frederyk want to find raiders

Posted: Mon Jan 16, 2017 7:57 pm
by Sloul
Hello everyone,

I first signed out just to praise the good work on this mod. It's actually the second time that install and play the mod around.
But I stumbled upon a bug - or so I think - ingame, so well, it will be my first post :oops:

It happens in Sedith, working for Frederyk, just after taking care of Jeremy.
Frederyk offers a new quest (i think it's the last of his questlines) to the player where he asks player to find out where is the raiders base.
And my character has a line ''It's your lucky day I already find them and bust them, you'll no more of them'' < this isn't the exact texting but a rough idea of the dialogue option.
If I use this line it validates the quest.

The issue is that I didn't go to the raiders base, I didn't get any info about that, I didn't make any sort of progress for this quest.
And I cannot ignore this line and find them, this line is there

Here is a screenshot:
If I use that line, it gives me 2000 exp, 10 karma and the 1000 caps without me having done anything.

edit: I'm using the latest version of the game (1.5)

Re: [BUG Report]Quest - Sedith - Frederyk want to find raide

Posted: Mon Jan 16, 2017 9:11 pm
by Daemon
Thank you for the report.

We know about this. Unfortunately in version 1.5 are raiders detected as dead for some players just by visiting Lost Town.

“All Raiders wiped” message falsely triggers

Posted: Fri Aug 17, 2018 12:16 am
by Muttie
As a heads up, this is a minor bug that triggers as a consequence of combat. If you are in combat (anywhere) and then load a save that is on Lost Town, the “All Raiders wiped” message should immediately pop up. If you load a Lost Town save that is in combat you should get the message after one turn of combat.
This bug is not problematic as it causes no major problems. The main thing it does is that during the Frederyk quest-line it cancels a “deal option” with the Raiders, as the Raiders are considered “dead”, secondly, you can't “not kill” the raiders. (Well, and you can cheat, but what's the point of doing that in single player? That's like using a crossword solution and then just fill it in.)
However, I found this bug can be avoided by simply loading the Lost Town save a second time. As the false message only triggers on the first reload. So just load (message) and load again (no message). Which should work fine.
Unfortunately, this does not work when loading into combat (like with the Mexicans). In that case the message always seems to trigger. Even when loading from a situation that is not in combat. So if you are fighting on Lost Town, keep in mind that saves during those fights can't be loaded without triggering this bug (I think). So try to get out of fights/combat before saving.
However, you don't have to keep all your saves off Lost Town as I used to. So far I always saved on Little Hub or Main Street, never on Lost Town, to avoid this bug, but loading twice should make this unnecessary now.
EDIT: I triggered the “raider message” by starting an arena fight. This may have been a consequence of loading shortly before, though, and reloading may have avoided it (?). However, I didn't test it, as I was set on fighting. When I had it again I tried a reload and that fixed it (i.e. it avoided the message to pop up). So a reload (i.e. loading saves on LT always twice) should help in that case, too.

Re: “All Raiders wiped” message falsely triggers

Posted: Sun Aug 19, 2018 10:45 am
by Daemon
Sadly it's not a minor bug, it's not just a message. The raiders are detected as dead therefore you can't deal with them and you can report them as dead to Frederyk and complete his quest. We know about this and have it fixed for 1.6 version.

Re: [BUG Report]Quest - Sedith - Frederyk want to find raide

Posted: Fri Aug 24, 2018 12:33 pm
by Muttie
I guess your right, considering a player can stumble upon this. And be surprised. Especially on a first play-through.

I considered it a minor bug as it doesn't stop me from proceeding the quest line (i.e. I can still go and wipe out the raiders.) No issue there.

It only cancels the deal with the raiders and lying to Frederyk. Plus, once you know about the message and when it pops up it's easy to avoid, as I posted above (i.e. combat saves/loading a game on Lost Town).

So for me that was a minor bug. It didn't break the game or anything. Nor was it particularly frustrating.